Zur DATEV-Community

DATEV Community Archiv

Zurück zur Foren-Übersicht Zurück zum Forum

Erfahrungen Installation DATEV CD 7.0

ARCHIV

Sie befinden sich im Archiv der DATEV-Community

Die DATEV-Newsgroup wurde im November 2015 zur DATEV-Community. Diese Seiten sind ein Archiv der Beiträge aus der bisherigen DATEV-Newsgroup. Sie können hier nicht kommentieren oder neue Themen einstellen. Für neue Kommentare oder Beiträge melden Sie sich einfach in der DATEV-Community an.

zur DATEV-Community

    Einträge 1-15 / 46

    Seite 1 von 4

  • Martin Schmid
    12.10.2013 13:57 Uhr

    Dank Download der Installationsdateien haben wir die CD installiert.
    Installation ist gelaufen gefühlt aber doch mit Nacharbeiten bei 15 Arbeitsplätzen WTS etwa 7 Stunden mit Datenanpassungen sind mitzubringen.
    Die Neustarts nerven und halten auf sind aber wohl notwendig den Microsoft Net wird aktualisiert
    Bisher reibungsloser Ablauf und Tests ohne Beanstandungen
    Tipp an alle Zeit einplanen und Verpflegung einhalten.
    Danke an die DATEV für die sauberen Dateien aber die Neustarts müssen noch besser werden.

    Weitere Erfahrungen bitte mitteilen.

    Schönes WE Samstag 12.10.2013 14:00 Uhr

  • Mike Hecker
    13.10.2013 17:37 Uhr

    Ich habe gestern vormittag auch installiert.
    Da wir an der Stabi teilgenommen haben, lief die Installation recht reibungslos und auch ziemlich flott durch. Ohne die WTS-Clients in ca. drei Stunden mit Datenanpassung.
    Die unzähligen Neustarts hatte ich aber bei der Installation der Stabi auch schon gehabt.

    Schönen Sonntag noch.

    Mike Hecker

  • Dirk Zenker
    22.10.2013 10:48 Uhr

    Hallo NG,

    eigentlich hatte ich mal auf ein durchweg positives Feedback zur Installation - auch im Hinblick auf die neue Installationsmethode - gehofft. Leider gibt es noch Differenzen zwischen Wunsch und Wirklichkeit.

    Problem 1 - Server ließ sich nicht über einen Terminalbenutzer updaten - Installation der Datev Laufzeitumgebung scheiterte mehrfach. Bei direkt vor dem Server sitzenden Benutzer klappte es - Zeitverlust ca. 50 Minuten (Server starten gemeinhin eher langsam...)

    Problem 2 - ich hätte liebend gern die neue Installationsvariante genutzt, betreibe aber keinen Komm-Server. Damit hinfällig. Offensichtlich gibt es auch Probleme, wenn Rechteabruf und Bereitstellung schon eine Weile zurückliegen (lt. Servicetool) ich hatte am Freitag alles abgerufen und bereitgestellt. Vielleicht erbarmt sich Datev ja und stellt eine Möglichkeit des vorherigen Rechteabrufs und Bereitstellung über einen beliebigen Rechner mit anschließender Installation nach neuem System über den Server zur Verfügung. Zum Testen ob es auch so geht hatte ich gestern keine Zeit.

    Problem 3 - Datenanpassung - Der Server verfügt über 16 Prozessorkerne und ein sehr schnelles Raid-Array... genau 1 Kern hatte was zu tun mit 100% - das kann doch nicht der Stand in 2013 sein. Gefühlt hat die Datenanpassung wieder wesentlich länger wie in Vorjahren gedauert - das Problem, dass die Rewe Datenbanken wieder über 15 Minuten ohne sichtbare Tätigkeiten bei einer Transformation stehen geblieben sind, besteht wie in den Vorversionen weiterhin - eine kleine Bewegung in den Balken signalisiert immerhin, dass der Prozess nicht hängt (Da nur ein Kern ausgelastet, läuft der Server quasi im Leerlauf).

    Ansonsten lief alles weitgehend durch - die vorgenannten Punkte sind ärgerlich, da die immer viel beschworene neue Hardware nicht mal ansatzweise ausgenutzt wird. Dauer der ganzen Prozedur reichlich 4 Stunden bei eher Kleinerem Gesamtdatenbestand und SSD in allen Arbeitsplatzrechnern. Gewählte Installationsvariante: Bereitstellung erfolgte im laufenden Betrieb am Freitag; Update Systemplattform Server; Update ohne Datenanpassung Admin PC; Netzwerkupdate Rest - parallel Datenanpassung Server.

    Als sehr Positiv empfinde ich die neue Hotfixinstallation.

    Also vor allem für die Datenanpassung viel Zeit mitbringen.

    Grüße
    Dirk Zenker

  • Stephan Werth
    26.10.2013 15:04 Uhr

    So, nach 26 Stunden und guter Unterstützung der EO-Entwicklung haben auch wir das geschafft.

    Aber was mir bitter aufstößt, ist die Tatsache, das wenn ich alle Haken bei der Vorbereitung der Netzweiten Aktualisierung raus nehme ( Neustart usw ) und auch den Haken unter Softwareverteilung ( Inst-Man ) raus nehme ( wieso der auch immer wieder plötzlich darin ist ? ),
    das Update Freigebe es sofort losläuft und jeden PC Updatet der an ist.
    Lösung der Hotline, neue Netzweite erstellen, dann verwerfen und unter Arbeitsplätze Status dann den Status ändern auf Freigeben nach Bestätigung.

    Das war vorher nicht so und es konnte einfach freigegeben werden. Selbst die Hotline war ratlos.
    Sollte das wirklich so gewollt sein, dann ist das ein Rückschritt für Größere Kanzleien.

    Kann diese Verhalten jemand bestätigen, das die Netzweite direkt loslegt, obwohl alle Einstellungen im Instman wie auch beim erstellen stimmen?

  • Stephan Werth
    26.10.2013 16:16 Uhr

    Haben hier drei per GPO runtereglementierte PC´s. Benutzer startet, und Anwendung startett autom.
    Sonst kann der Benutzer wirklich nichts einstellen

    Sollte beim Update der Viwas bei Regedit.exe hängen, einfach neu starten, Update erneut starten und den Windowsinstallerhinweis mit OK bestätigen. So wird dann Viwas doch noch installiert und die gesamte Inst geht weiter.

    So hat es bei uns funktioniert.

    Ein beenden des Prozesses ( regedit.exe ) war nicht möglich.

  • Dieter Siebachmeyer
    27.10.2013 15:53 Uhr

    Hallo NG,
    leider muss ich die Erfahrungen von Stephan bzgl. Netzweiter Aktualisierung voll bestätigen. Obwohl ich wie in der Installationsanleitung explizit 2x den sofortigen Start durch den Fileserver abgelehnt habe, hat er prompt eine Aktualisierung angestoßen und dadurch zusätzlich meinen Kommserver damit bedacht. Außerdem hat er die automatische Datenanpassung nicht hinbekommen, sodass diese dann zusätzlich am Terminalserver angestoßen werden musste. Zeitgewinn---Fehlanzeige.
    Für mich ist dieser neue Weg absolut unverständlich. Es ist einfach nicht Aufgabe eines Fileservers plötzlich Admin-PC zu spielen.

    Außerdem hat bei einer anderen Kanzlei die Übernahme der RZ-Kommunikation in RZ-Kommunikationpro nicht geklappt. Selbst die Hotline konnte noch nicht helfen, sodass ich morgen von der Fachabteilung kontaktiert werde. Dies ist schon öfter vorgekommen mit dem Ergebnis, dass der weitere Updateverlauf warten muss, da mit dem Installationsmanager die benötigten Rechte vom RZ nicht abgerufen werden können.
    Wer sich diese neue Installationsmethode ausgedacht hat sollte sich vorher mal die Praxis anschauen.
    Ich sehe keinerlei Verbesserung, sondern viele Rückschritte. Die alte Methode war überschaubarer und zuverlässiger. Also bitte wieder Rückgängig machen.

    Grüße

    Dieter Siebachmeyer

  • Martin Kolberg
    28.10.2013 05:31 Uhr

    Auch hier hat der Fileserver plötzlich eine Installation gestartet, obwohl er explizit abgewählt wurde.
    Allerdings wollte er Server wohl nicht das komplette Paket installieren sondern lediglich die Basiskomponenten, die längst aktuell waren nochmals überprüfen.

    Trotzdem: Schock, da hier kein Arbeitsplatz-PRO hin darf!!!

  • Rainer Martin
    28.10.2013 08:18 Uhr

    Ich dachte, diese neue Installationsmethode ist optional? Ich möchte unter keinen Umständen auch nur irgendein Programm auf dem kombinierten File- und Kommserver installieren, das da nicht hingehört.

    Viele Grüße, R. Martin

  • Stephan Werth
    28.10.2013 09:08 Uhr

    Dann war ich ja nicht alleine.

    Hier sollte die Datev schleunigst etwas ändern, weil so kann man sich definitv AP´s komplett killen.

    Davon abgesehen, das so etwas im Tagesbetrieb nicht gerade für Freude bei den Benutzer und den Gesellschaftern sorgt.

    Nachbessern bitte :-)

  • Matthias Sammel
    28.10.2013 10:58 Uhr

    Hallo,
    die Installation der DVD 7 lief am Samstag ohne Probleme durch (Client - Server Netz), Dauer ca. 7 Stunden. Das der Server nun zu einem halben Arbeitsplatz gemacht werden soll, finde ich auch unverständlich. Der Ablauf vorher war bewährt und übersichtlich.

    Ein Kommunikationsserver ist nicht im Einsatz, die neue Installationsmethode habe ich also nicht gewählt. Ich war nur verwundert, dass nach der Installation auf dem Server nun der Installationsmanager vorhanden war. Laut Hotline ist dies aber normal, auch wenn die neue Installation nicht ausgewählt wurde.
    Was ich aber sehr störend fand, war nach der Datenanpassung (ca. 2 Stunden, Balken Stand bei RWDAT ewig still, Server Festplatten voll ausgelastet, CPU praktisch 0) bei der Freigabe der Netzweiten Installation, dass am Server nun diese auch gestartet werden soll. Die Abmeldung wurde sofort angewählt und wäre auch ausgeführt worden. Das ist ja wohl ein schlechter Witz, am Server wurde ja bereits die Aktuallisierung von DVD ganz am Anfang ausgeführt wurde. Ich habe dies meldung dann beendet, und nach einer erneuten Anmeldung am Server nach der Installation und auch dem Start des Installationsmanagers kam keine Hinweis mehr zum Start einer Aktualisierung am Server. Ich vermute einfach mal, es wäre gar nichts mehr zu aktualisieren gewesen.

    Dies wäre mein einziger aber für mich störender Kritikpunkt. Immerhin gab es ansonsten keine Probleme und die Programme meine ich laufen etwas flotter.
    Mal sehen wie die Installation das nächste mal verläuft, ich möchte jedefalls, dass nach der Plattform Aktualisierung welche ganz am Anfang am Server gemacht wird, nichts mehr am Server notwendig ist, auch keien Neuanmeldungen bzw. Neustarts.

  • Ralph Maier
    28.10.2013 12:49 Uhr

    Hallo,

    ich habe ebenfalls am Samstag die Installation nach der neuen Routine durchgeführt. Die parallele Installation hat wunderbar funktioniert.

    Einmal musste während der Arbeitsplatzinstallationen der Arbeitsplatz-Server neu gestartet werden. Dies habe ich "riskiert". Die Installation der Arbeitsplätze wurde problemlos anschließend fortgeführt.

    Gefühlt hat die Installation nur halb so lange gedauert, wie üblich. Ich empfinde die neuen Installationsroutinen als erfolgreichen Schritt in die richtige Richtung. Ohne Zwischenfälle wurde die gesamte netzweite Installation durchgeführt und konnte abgeschlossen werden.

    Am Sonntag fiel jedoch auf, dass die Datensicherung-Online nicht mehr funktionierte, da der Dienst nicht mehr vorhanden war.

    Heute morgen ein Servicekontakt - heute morgen gleich der Rückruf - Problematik gelöst. An dieser Stelle nochmals recht herzlichen Dank für die superschnelle Reaktionszeit der DATEV und den freundlichen Service des Mitarbeiters. So gefällt mir das !

    Andernorts wird das Layout mitunter stark kritisiert. Ich empfinde dies als deutlich professioneller als in der vorigen Version. Einheitlicher und abgespeckter. Ich denke, hier hat die DATEV auch die Performance im Auge. Die Integration von RZ-Kommunikation und deren Änderung in der Darstellung ist sehr gefällig und längst überfällig gewesen.

    Leider sind wohl noch ein paar Programmierfehler vorhanden, wie z.B., dass die rechte Leiste in Mitteilungen, Servicekontakte ... nur auf einen bestimmte Spaltenbreite verkleinert werden kann oder auch die "Headline" etwas zu hoch ausgefallen ist, womit wertvoller "Arbeitsplatz" verloren geht.

    Möglicherweise ergeben sich im Praxisbetrieb noch weitere Auffälligkeiten. Im Moment bin ich insgesamt mit Installation, Service, Laufzeitverhalten und Layout zufrieden.

    Meine Mitarbeiterin meinte heute morgen, das neue Layout sehe jetzt aber "blöd" aus. Nun, ich denke dieser Eindruck ist subjektiv und jedem Einzelnen wird man es nie optimal gestalten können.

    Gruß R.Maier

  • Reinhard Siebauer
    28.10.2013 13:24 Uhr

    Hallo Newsgroup,

    alle Informationen zum neuen (optionalen) Installationsablauf finden Sie in diesem Info-Datenbank Dokument Neuerungen im Bereich Installation .

    Für diesen neuen Installationsablauf werden zusätzliche Programme, wie der DATEV Arbeitsplatz pro und die RZ-Kommunikation pro, am Fileserver installiert. Nur so können die Zugriffsrechte für die weitere Installation am Server abgerufen werden.

    Mit freundlichen Grüßen

    Reinhard Siebauer
    DATEV eG

  • Stephan Werth
    28.10.2013 13:58 Uhr

    Das Das Dokument bring mich aber ich nicht auf die Spur meines Fehlers was das lostreten der Installation betrifft.

    Und ich habe mit vollster Absicht die alte Variante gewählt. Aber das Ergebnis steht ja weiter unten :-(

    Falls doch, dann helfen Sie mir doch bitte auf die richtige Spur :-)

  • Ralph Maier
    29.10.2013 10:09 Uhr

    Hallo Nachtrag,

    die ersten Schwächen offenbaren sich:

    1. Der Aufruf eines Worddokumentes führt zum einfrieren/aufhängen des Arbeitsplatzes. Diese kann nur noch über den Taskmanager geschlossen werden. Brrr.....
    2. Die Funktion "Neue Aufgabe" wird ignoriert. Die Funktion kann nur erreicht werden, wenn eine bestehende Aufgabe geöffnet wird und in dieser dann die Funktion "Neue Aufgabe" ausgeführt wird.

    Die Probleme treten temporär auf. Das Servicetool meint zumindest, dass diesbezüglich alles in Ordnung sei...

    Sind diese Fehler andernorts auch bereits aufgetreten ?

    Gruß R.Maier

  • Ursula Fechter
    30.10.2013 09:23 Uhr

    Hallo Newsgroup,
    hier einige Bemerkungen zum Betrieb nach der Installation von 7.0.

    Konfiguration: Einzelplatz-PC, Windows 7, DFÜ über Internet

    Die Installation 7.0 ist laut Installationsprotokoll, Servicetool, Datenanpassungen korrekt gelaufen. RZ Funktionstest o.k., Aufruf der in der Kanzlei verwendeten Programm o.k.
    (Die Installation musste wegen der Unterbrechung durch ein nicht deaktiviertes Norton Antivirenprogramm - mein Fehler - nach Deaktivierung desselben erneut aufgesetzt werden, lief aber dann einwandfrei durch).

    Zwei Dinge fallen im Betrieb auf:

    1. Die vor der Installation von 7.0 nach dem boot schon vor dem Aufruf von DatevPro erscheinende DFÜ-Ampel fehlt.

    in der Ereignisanzeige des Systems erscheint bei jedem boot
    "Der Dienst "DATEV DFÜ-Dienst" wurde nicht richtig gestartet." (Ereignis ID 7022)

    Sobald der Datevpro Arbeitsplatz gestartet worden ist, erscheint die DFÜ-Ampel (allerdings mit reduziertem Menü beim rechten Mauskick).

    2. Datensicherung online:

    Im Aktivitätsprotokoll des DS-User werden seit der Installation von 7.0 bei jeder Sicherung Fehler gemeldet, früher kam das nur gelegentlich vor:
    "Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird."

    Jedes Mal betroffen sind folgende Dateien:

    (\\PC1\C$\DATEV\DATEN\rzkomm\data\standard\CC.mdf)
    (\\PC1\C$\DATEV\DATEN\rzkomm\data\standard\CC.ldf)

    Diese Dateien werden auch dann nicht gesichert, wenn der DFÜ-Sammler ausgeschaltet wird (wie im Forum für die Datensicherung empfohlen wurde).

    Es sind sicher kleinere Probleme, trotzdem wäre ich für Hinweise zur Lösung dankbar.

    Mit freundlichen Grüßen,
    Karl Fechter