Zur DATEV-Community

DATEV Community Archiv

Zurück zur Foren-Übersicht Zurück zum Forum

Phänomen bei Datenbankanpassung WTS 2012

ARCHIV

Sie befinden sich im Archiv der DATEV-Community

Die DATEV-Newsgroup wurde im November 2015 zur DATEV-Community. Diese Seiten sind ein Archiv der Beiträge aus der bisherigen DATEV-Newsgroup. Sie können hier nicht kommentieren oder neue Themen einstellen. Für neue Kommentare oder Beiträge melden Sie sich einfach in der DATEV-Community an.

zur DATEV-Community

    Einträge 1-11 / 11

    Seite 1 von 1

  • Rolf Ganter
    01.09.2015 12:23 Uhr

    Liebe Newsgroup,

    in einer Kanzlei lief das 9.0 Update ohne Schwierigkeiten durch. Die Datenbankanpassung wurde auf einen Terminalserver (2012) durchgeführt. Normalerweise schalte ich mich per RDP Sitzung auf den Server, um den Fortschritt zu beobachten.

    Bei der Datenbankanpassung bin ich nach kürzester Zeit rausgeflogen. Nach erneutes Anmelden (mehrfach) bin ich spätestens nach 10 Sek. wieder rausgeflogen.

    Nachdem die Datenbankanpassung erfolgreich abgeschlossen wurde, konnte ich mich wieder ganz normal anmelden. Während der Grund bzw. Programminstallation ist das Phänomen nicht aufgetreten.

    Hat jemand ähnliche Erfahrungen gemacht?

    LG
    Rolf Ganter

  • g hans
    01.09.2015 20:33 Uhr

    es sollen doch keine benutzer während der Installation
    angemeldet sein.

  • theo b.
    01.09.2015 22:13 Uhr

    ich hab zwar grad keine ahnung, aber wenn rdp das problem ist, hilft vnc bestimmt. dieses wissen fünf jahre eher hätte mir nämlich mind. eine mio smartcardlogins + dingen die dadurch kaputt sind erspart. hat mir ja keiner gesagt ;)

  • Rolf Ganter
    02.09.2015 17:51 Uhr

    Sehr geehrte Herren,

    der RDP Aufruf funktioniert einwandfrei. Nur während der Datenbankanpassung bin ich als Administrator rausgeflogen. Es war selbstverständlich kein "normaler" Benutzer angemeldet.
    Ich mach die Updates i.d.R. immer per Fernwartung / RDP-Sitzung und hatte noch nie irgendwelche Probleme. Deshalb auch meine Frage, ob jemand bei dem 9.0 Update ähnliche Erfahrungen gemacht hat.

    PS: Wie schon geschrieben. lief die Datenbankanpassung einwandfrei durch.

    Grüße
    Rolf Ganter

  • Karsten Pfeiffer
    03.09.2015 08:33 Uhr

    M. E. kein DATEV Problem.

    Würde mal die GPO prüfen ob Mehrfachanmeldungen zugelassen sind.

    Sie schreiben, dass 1 x per RDP auf TS und 1 x auf Server. Wenn jetzt mit dem selben User dann muss die Mehrfachanmeldung am AD zugelassen sein. Wenn nicht tritt dieses Phänomen auf.

    Viele Grüße

    K. Pfeifer

  • hans hans
    05.09.2015 12:45 Uhr

    Doch das ist ein Benutzer. Datev empfiehlt die Konsole. über
    rdp sollte man nicht installieren.

  • Rainer Seidenfuss
    05.09.2015 13:11 Uhr

    Nie wieder Datev Installation. Bei der Installation hat es zum
    2.ten mal die gesamte edv außer Betrieb gesetzt für 3 Tage.
    Mir ist klar dass sich asp gut verkauft. 5 Std Installation und dann
    noch parallel und noch framework und sql . Natürlich kein Rücksetzen der
    Installation möglich. Servicetool alles grün. Für eine poplige Buchhaltungssoftware
    installiert bei mir ab der Systempartner. Ein Systempartner hatte mir
    eine nicht lauffähiges edvSystem installiert. Seitdem installiere ich seit 5
    Jahren selbst. Bisher immer mit schwitzen und sinnlos stundenlang vorm
    PC sitzen. Das Ganze ist pro irgendwie aus dem Ruder gelaufen.
    Es ist ja bereits eine Zumutung dass ein Softwareanbieter eine teure Software
    verkauft und dann noch etwas für die Installation bezahlt werden muss.
    Mein Chaostipp Freitag mit Installation beginnen und schauen dass möglichst
    viele Mitarbeiter in Urlaub sind.

  • Ralf Mören
    07.09.2015 14:28 Uhr

    Ich hatte an mehreren Windows Server 2012R2, den selben Fall. Bin nahezu verzweifelt und dachte das vor kurzem erst neu aufgesetzte System hätte nun einen knacks.

    Bei mir waren im übrigen alle weiteren 3 Terminalserver von dem Phänomen betroffen. Während der Datenanpassung war eine Anmeldung auf die Terminalserver zwar möglich, diese hing sich aber, wie mein Vorredner schon beschrieben hat, nach 10sek auf. Der komplette Server hat sich in einer Art Schockstarre versetzt. Anmeldung direkt an der Console, war nach dieser Schockstarre nicht mehr möglich.

    Die Datenanpassung lief auf einem Terminalserver der Weil vor sich hin, also testete ich an den anderen Geräten weiter. Nach einem Hardreset, der anderen zwei Terminalserver, konnte ich mich an der Console problemlos anmelden. Nächster Versuch via RDP > Selbiges Bild. Nach sehr langer Zeit (Datenanpassung dauert je nach Datenmenge teilweise 4h!) ging dann auf einmal alles wieder, ohne das ich was veränderte. Ich stellte direkt fest, dass die Datenanpassung fertig ist und kann nur hier den Verursacher finden, nur weiß ich bisher noch nicht, wieso dies auftritt.

    Lg

  • Rolf Ganter
    07.09.2015 16:12 Uhr

    Sehr geehrte User,

    ich möchte betonen, dass das Update bzw. die Datenanpassung EINWANDFREI durchlief. Es gab also KEINE Probleme! Deshalb auch Phänomen :-)

    Ich hatte lediglich das Phänomen, dass ich mich auf dem WTS der die Datenbankanpassung durchgeführt habe WÄHREND der eigentlichen Datenbankanpassung nicht "dauerhaft" anmelden konnte. Da das eigentliche Update bzw. das Starten der Datenbankanpassung problemlos möglich war und ich mich nach der Datenbankanpassung wieder problemlos anmelden konnte, kann es also keine GPO o.ä. sein.

    @ Hr. Mören: Sie bestätigen ja meine Vermutung, dass währen der Datenanpassung "irgendwas" die Anmeldung blockiert. Aber warum die anderen WTS Server hardreset?

    @ Hr. Seidenfuss: Sie sollten Ihre Server mal überprüfen (lassen). Ich mache ständig DATEV Updates in verschiedenen Kanzleien und verstehe nicht, warum immer wieder von solchen Horror-Szenarien berichtet wird. Da stimmt irgendwas grundlegendes nicht...

    Mit freundlichen Grüßen
    Rolf Ganter

  • Karsten Pfeiffer
    07.09.2015 17:26 Uhr

    Hallo Herr Ganther,

    gab es während der Installation Neustarts?

    Wenn ja, haben Sie für den WTS die automatische Anmeldung aktiviert?
    Wenn ja, melden Sie sich per RDP mit dem Benutzer an, der bei der automatischen Anmeldung verwendet wird?
    Wenn ja -> Anmeldung lokal (durch Automatik) und per RDP. In den Einstellungen des Betriebssystems nicht vorgesehen, also Zwangsabmeldung.

    Viele Grüße

    K. Pfeiffer

  • Rainer Seidenfuss
    09.09.2015 22:36 Uhr

    Sehr geehrter Herr Ganter,
    da Sie immer wieder von solchen Fällen hören spricht dies für
    Probleme. Das System ist in Ordnung und Servicetool grün.
    Meine Kritik betraf 6 stündige updates. Bei mir hat die gleichzeitige
    Installation gleich alles zerschossen.Es ist nicht möglich alle Szenarien durchzuspielen
    da die Rechner jeweils zu verschiedenen Zeiten je System herunterfahren. Es gibt bereits
    zahlreiche Fehler bei framework 4.5-2 Installation.. Die Empfehlung kam vom
    Systempartner nicht alles gleichzeitig sondern einzeln zu installieren.
    Nunmehr klappt sporadisch die Rz Komm. nicht. Datev meint dass nach der Installation
    alte Einstellungen nicht gelöscht wurden und ein erneuter TS neustart das
    Problem behebt. Mal sehen. Die Szenarien entstehen nur weil der Einsatz von
    Datev und den Systempartnern sehr überschaubar ausfällt. Falls mich nach 40 Jahren Datev anruft und
    fragen würde, ob bei der Installation des teuren Programms geholfen werden soll so würde man
    in Ohnmacht fallen. Wer will das schon.
    in Ohnmacht fallen.